Symptoms
You may experience one or more of these symptoms:
- State = Error
- Consumption = 0 kW
- Graphs and diagrams only show power coming from the grid and from the solar panels.
- Operational mode = Unknown or similar.
Causes
Here are some potential causes:
- Error after automatic restart of the battery because of a problem or software update.
- Physical error in the battery.
- Software error.
- The internet connection was lost, for example, because of a service outage caused by the internet provider.
Important: If you are using a wireless repeater (trådløs repeater) - also called a Wi-Fi extender - to expand the range of your Wi-Fi, this may be the root cause as the signal is easily disturbed. We strongly recommend using a cable for your internet.
Solution
Try following these steps.
- Turn off the internet router.
- Switch off the circuit breaker on the electrical board of the solar panels to turn off the XOLTA battery.
- Turn the internet router back on and wait five minutes.
- Switch the circuit breaker back on.
- Wait five minutes, and then check XOLTA app again to verify that the problem has been solved.
Note: If the steps don't solve the problem, try again. If it still doesn't work after three attempts, please contact ServiceX support at support@servicex.dk or by calling +45 35 153 123, followed by 2.