You are experiencing one or more of the following symptoms:
- You receive a message that the server is down.
- You receive a message that you do not have access to the page.
- You receive a message that the page cannot be displayed.
Causes
Possible causes:
- app.xolta.com is temporarily down.
- You are not registered as a user.
- You have a bookmark that no longer works.
Solutions
Try following one or more of these steps:
- If app.xolta.com is down, try logging in later. You can also check whether the issue persists on another computer, tablet, or smartphone.
- Contact XOLTA support to ensure you are registered as a user.
- Try logging in from another device.
- If the issue is with the bookmark:
- Create a new bookmark on your computer. Use the URL app.xolta.com. Remember to delete the old bookmark first.
- Restart your computer, tablet, or smartphone.