IMPORTANT: Only electrical installers trained in installing and operating XOLTA's battery systems may install, commission, or service a XOLTA battery system. |
You can no longer see any readings from your battery in the XOLTA app, but the meter still shows readings.
Causes
There may be mulitple reasons:
- The MODBUS circuit board is defective.
- A jumper is missing in the EM271.
- The connection between the meter and the MODBUS circuit board is not twisted-pair.
- A jumper is missing on the MODBUS circuit board in the battery’s service hatch.
Solutions
You can try the following to identify or resolve the issue:
- Check if the connection between the meter and the MODBUS circuit board is twisted-pair.
- Check if a jumper is installed in the meter between terminals 6 and 8. In the picture, the jumper is missing.
- Check if the MODBUS circuit board has a jumper.
- If 1, 2, and 3 are in order, the MODBUS circuit board may be defective and should be replaced.
- Optionally, try slightly loosening the white connector that goes into the MODBUS circuit board. This often helps.