Your battery appears to be offline in the XOLTA app.
Causes
It looks like the connection between your battery and the internet has been interrupted. This could be due to:
- The internet is down.
- You've installed a new internet router.
- There is an issue with the router.
- There has been a power outage.
- The circuit breaker has been switched off.
Solutions
To resolve the issue, try the following steps:
- Check the LEDs on your router or switch to confirm if there is an internet connection. The LED on the router should be flashing or be solid green. If there is no internet connection, try plugging the internet cable into a different port.
- Check if the circuit breaker has been switched off. If it is off, turn it back on, wait five minutes, and then check in the app if the battery is still offline.
- If steps 1 and 2 did not help, try turning off the battery:
- If you have a safety switch - typically a small gray box next to the battery - turn it off. It may look like the one in the picture.
- If you do not have a safety switch, turn off the circuit breaker. It is located on the electrical panel that is usually installed together with a XOLTA battery.
- If you have a safety switch - typically a small gray box next to the battery - turn it off. It may look like the one in the picture.
- Turn off the router at the power outlet. Wait 10 minutes, then turn it back on.
- Wait overnight, then turn the battery back on using either the safety switch or the circuit breaker.
- Wait 15 minutes, log in to app.xolta.com, and check if the battery is online again.
- If the battery is still offline, leave it turned on and contact ServiceX support for assistance.
Tip: If you have changed your router settings to use an internet protocol other than DHCP, this could be the cause. The router and battery cannot communicate unless the battery receives a DHCP address from the router.