IMPORTANT: Only electrical installers trained in installing and operating XOLTA's battery systems may install, commission, or service a XOLTA battery system. |
As partner installer, it may happen that you're denied access to installer.xolta.com.
Causes
Possible causes:
- You are trying to log into the installer app with an email address that does not match the one registered on your user profile in the XOLTA app.
- You have not been added as a user in the XOLTA app, or the information on your user profile is incorrect.
- You have not signed up as a user on installer.xolta.com.
Solution
Follow these steps to solve the problem:
- Log in using the email address associated with the company you work for.
- If this does not resolve the issue, register as a user on installer.xolta.com.
- If steps 1 and 2 did not solve the problem, please contact ServiceX support at support@servicex.dk or by calling +45 35 153 123, followed by 2. Ask the support agent to verify your user profile and ensure it contains all necessary information.