In connection with the installation of your battery, you have – unexpectedly – not received an email with a link to create a user account in XOLTA’s web app.
Causes
One of the following may have happened:
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The email has ended up in your spam folder.
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Something went wrong during the installation process, preventing the email from being sent to you.
Solution
Follow these steps to resolve the issue:
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Check your spam folder. The email might be there.
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If the email is not in your spam folder, follow these steps to create your user account manually:
- Enter the following web address in your browser: https://app.xolta.com/main/home. This will take you to the login page.
- Click on the link Sign up now.
- Enter your email address and click Send verification code.
Note: The email address must be the same as the one you provided to your XOLTA dealer. - Once you receive the temporary verification code, copy and paste it, and click Verify code.
- Enter a new password and confirm it. The password must contain uppercase and lowercase letters, at least one number, and a special character.
- Click Create. On the next page, select your preferred language.
- Now, contact ServiceX support at support@servicex.dk or by calling +45 35 153 123, followed by 2. Ask the support agent to link your email to your battery. After this, you will be able to monitor your battery in the web app.