The status LED light, also known as the “eye,” on your Sonnen battery system is glowing red.
Cause
When the status LED light or “eye” on your Sonnen battery glows red, it typically indicates a fault condition that prevents normal operation or could potentially cause damage to the system.
Solution
Restarting your system can often resolve the issue. If not, please contact ServiceX support.
Follow these steps to restart the system:
- Turn off the battery system:
- Press the black S1 button (if your unit has an S1).
- Pull the F1 fuse towards you. The F1 fuse is located on top of the battery box on the right-hand side.
- Locate the SPV switch on top of the battery box to the right.
- Turn it to the 0 (OFF) position.
- Turn off the safety switch. This is a small white or gray box located close to the battery. It may look like the one in the picture.
- Go to your home’s electrical panel, find the fuse group labeled "Solar panels," and turn it off. If you'd like to learn more about the electrical panel, click this link: What is typically found in an electrical panel?
- Wait for 15 minutes.
-
Turn the battery system back on:
-
Turn the fuse group for Solar Panels back on in the electrical panel.
-
Turn the safety switch back on.
-
Turn the SPV switch to I (ON).
-
Push the F1 fuse forward to turn it on again.
-
If the issue persists, please contact ServiceX support at support@servicex.dk or by calling + 45 35 153 123, followed by 2. Remember to provide the support agent with your device ID, also known as the SCR number.